AfterDawn: Nyheder

Sikkerhedsadvarsel: Mozilla fraråder at bruge Firefox 16*

Skrevet af Martin Graversen @ 12.10.2012 1:33

Sikkerhedsadvarsel: Mozilla fraråder at bruge Firefox 16* Mozilla arbejder ihærdigt på en sårbarhed i den seneste opdatering af Firefox-browseren.
Imens Mozilla arbejder på en sikker opdatering af Firefox 16, kan man ikke downloade eller opdatere til den seneste version af browseren. Mozilla anbefaler desuden, at man nedgraderer til Firefox 15.0.1, da denne version ikke er ramt af sikkerhedshullet.

Læs også: Mozilla frigiver Firefox 16 med trinvisaffaldsindsamler

Ifølge Mozilla, kan den bekræftede sårbarhed i Firefox 16 give ondsindede hjemmesider adgang til de webadresser og -parametre, som brugere har besøgt. Mozilla kender ikke til nogle offentlige misbrug af sikkerhedshullet, men de vil ikke tage nogen chancer.

*Opdatering: Mozilla har allerede fixet fejlen og udgivet Firefox 16.01.


Kilde: Tom's Hardware US

Forrige Næste  
Det er ikke muligt at kommentere denne artikel.

Nyhedsarkiv

Abonnere på vores nyheder