AfterDawn: Nyheder

3DMark v1.1.0 retter fejl for SLI og CrossFire konfigurationer

Skrevet af Michael Larsen @ 8.5.2013 14:39

3DMark v1.1.0 retter fejl for SLI og CrossFire konfigurationer Futuremark har opdateret den seneste 3DMark benchmark software til version 1.1.0 og den introducerer en helt ny Ice Storm test, samtidigt med at SLI og CrossFire performance er optimeret.
Hvis man har et system med to eller flere grafikkort koblet sammen i SLI eller CrossFire, skulle man nu kunne få et bedre resultat, hvis man laver en kørsel i 3DMark med den nye opdatering. Den største forbedring finder man i en konfiguration med fire eller tre GPU'er, men man vil også med to GPU'er opleve bedre resultater.

Du kan hente 3DMark v1.1.0 på AfterDawn.


Kilde: Futuremark

Forrige Næste  
Det er ikke muligt at kommentere denne artikel.

Nyhedsarkiv

Abonnere på vores nyheder